exocad scan app acting weird

subrisi

subrisi

Active Member
Full Member
Messages
452
Reaction score
7
I am tryng to scan a solid model with multi die scan and a pontic in scan app. All of the sudden the app asks me to scan the die for the pontic which I obviously cant tdo. Never had this issue. One case I managed because it was a segmented model, but the other is an implant abutment with a cantilever. I am stuck
Any suggestion?
 
D

Dentalmike

Well-Known Member
Full Member
Messages
240
Reaction score
140
Can you go and head and align dies you have and rescan your solid and edit for your Pontic area as a die?
 
subrisi

subrisi

Active Member
Full Member
Messages
452
Reaction score
7
no, If I use a multi die tray, I have to assign the dies all at once. especially in this case, it asks me to mark the pontic #10 before the die for #11
 
D

Dentalmike

Well-Known Member
Full Member
Messages
240
Reaction score
140
when I accidentally have dies in wrong place on multi die holder scan, I go ahead and do a junk alignment and use the re-aquire to rescan for correction, thought you might be able to do same to capture pontic area and trim as needed for alignment?
 
subrisi

subrisi

Active Member
Full Member
Messages
452
Reaction score
7
when I accidentally have dies in wrong place on multi die holder scan, I go ahead and do a junk alignment and use the re-aquire to rescan for correction, thought you might be able to do same to capture pontic area and trim as needed for alignment?
But this has never been a problem. Pontics wer never required to be scanned other than scanning the whole model or when I am entering a separate gingival scan. What had changed and why?
 
Andrew Priddy

Andrew Priddy

Well-Known Member
Donator
Full Member
Messages
1,537
Reaction score
199
are they bridged in the order setup?
 
JKraver

JKraver

Well-Known Member
Full Member
Messages
3,420
Reaction score
451
Dont use multi die tray for this particular case?Dontknow
 
subrisi

subrisi

Active Member
Full Member
Messages
452
Reaction score
7
Dont use multi die tray for this particular case?Dontknow
It does the same, even if I cchose solid model. It wants a pontic area scan. I scan the whole model and crop out just the pontic area. That works, but why? It did not do that before and I assume no on else has this issue
 
Sda36

Sda36

Well-Known Member
Full Member
Messages
1,094
Reaction score
93
It does the same, even if I cchose solid model. It wants a pontic area scan. I scan the whole model and crop out just the pontic area. That works, but why? It did not do that before and I assume no on else has this issue
Likely something in DB entry has a box checked or not. Check All of your parameters and see if that helps.
 

Similar threads

H
Replies
6
Views
600
npdynamite
npdynamite
M
Replies
2
Views
1K
Toothman19
Toothman19
S
Replies
0
Views
1K
Sleepie
S
S
Replies
6
Views
3K
CoolHandLuke
CoolHandLuke
Top Bottom