D700 calibration error " No dotplate data"

A

alexxx

New Member
Messages
1
Reaction score
0
Пришлите мне, пожалуйста, драйвер [email protected]
[QUOTE = "Affinity, сообщение: 279561, участник: 1246"]
Рад слышать!:Верхний:
[/ QUOTE]
Скиньте и мне драйвер PGR, на D640 подойдет? [email protected]

[Mod Edit: Please use a translator website like translate.google.com if unable to type in English.]
[Модератор Править: Если вы не можете печатать на английском, используйте веб-сайт переводчика, например translate.google.com. ]

Translated by google:


Please send me the driver [email protected]
[QUOTE = "Affinity, message: 279561, member: 1246"]
Glad to hear!: Top:
[/ QUOTE]
Throw off the PGR driver for me, will it fit on the D640? [email protected]
 
Last edited by a moderator:
C

chamby61

Member
Full Member
Messages
32
Reaction score
0
This could be one of many things. It’s been awhile since I’ve dealt with those issues but it could even be a matter of the calibration data being saved in the wrong directory. Cable not plugged in or loose or damaged. Table not in proper home orientation. But my money is on the PGR drivers not being installed..
Dear sir, I read an article in which you contributed ideas to solve problems with the D-700 scanner, I just bought a second-hand one, since my economy does not allow me better ones. But I ask if the controllers or drives and scanserver, scansuite for this scanner would be so kind. I hope you can help me, thank you.
 
JMN

JMN

Christian Member
Staff member
Full Member
Messages
12,039
Reaction score
1,884
Dear sir, I read an article in which you contributed ideas to solve problems with the D-700 scanner, I just bought a second-hand one, since my economy does not allow me better ones. But I ask if the controllers or drives and scanserver, scansuite for this scanner would be so kind. I hope you can help me, thank you.
You will still need an active license with a dongle/usbthing from/with a 3Shape reseller to have it work at all. It's tied to 3Shape and won't work without that software which you will need to purchase yearly to use the scanner.

That's 3 shape. Want their equipment, you use their software.
 
C

chamby61

Member
Full Member
Messages
32
Reaction score
0
You will still need an active license with a dongle/usbthing from/with a 3Shape reseller to have it work at all. It's tied to 3Shape and won't work without that software which you will need to purchase yearly to use the scanner.

That's 3 shape. Want their equipment, you use their software.
This is how I have it from the first day I bought a D-250, but now I have a D-700, and I can't calibrate it due to a driver problem, that's why I ask for those of that D-700 scanner. Paying with 3shape has nothing to do with buying a second-hand scanner.
 
Affinity

Affinity

Well-Known Member
Full Member
Messages
5,991
Reaction score
1,062
^This! You have to have an active dongle to use scanserver. You also need the dongle server software. I can send them to you but they wont do anything unless you have the license activated. Let me know.
 
C

chamby61

Member
Full Member
Messages
32
Reaction score
0
^This! You have to have an active dongle to use scanserver. You also need the dongle server software. I can send them to you but they wont do anything unless you have the license activated. Let me know
Yes, the license is active, the problem is in the calibration of the D-700, I send you a photo, so you can see it. Thank you very much in advance if you can help me with the data.
 
Affinity

Affinity

Well-Known Member
Full Member
Messages
5,991
Reaction score
1,062
'Camera data mismatch'.. never seen that one before.. I can take a look on teamviewer if youd like.. Are you certain the scanner was working when you bought it?
 
Affinity

Affinity

Well-Known Member
Full Member
Messages
5,991
Reaction score
1,062
also what graphics card and pc specs?
 
C

chamby61

Member
Full Member
Messages
32
Reaction score
0
'Camera data mismatch'.. never seen that one before.. I can take a look on teamviewer if youd like.. Are you certain the scanner was working when you bought it?
I bought the scanner second-hand, but I already had that error, the seller told me that the engine worked, and it started well, but that in the calibration it gave that error. I thought I had an easy solution.
 
C

chamby61

Member
Full Member
Messages
32
Reaction score
0
I have noticed that of the three cables of the point plate, the brown cable is not connected, but I do not know if this is correct or not, I say it in case any of you have a plate and you can compare it with yours . Thank you.
 
A

A. M.

Active Member
Full Member
Messages
133
Reaction score
18
You said it's a D700 but the ScanServer says D640...
 
C

chamby61

Member
Full Member
Messages
32
Reaction score
0
I have noticed that of the three cables of the point plate, the brown cable is not connected, but I do not know if this is correct or not, I say it in case any of you have a plate and you can compare it with yours . Thank you.
look at the brown wire
 
A

A. M.

Active Member
Full Member
Messages
133
Reaction score
18
We have a D700 as well, and we don't have a wire on the calibration plate
 
C

chamby61

Member
Full Member
Messages
32
Reaction score
0
You said it's a D700 but the ScanServer says D640...
Yes, the scanner is the D-700, but the seller hadn't used it for years, and no longer had the scanserver, the D-640 scanserver was given to me by a colleague, and that's what I can test with. I don't have another one, well, yes, but it is the one for the D-250, which does not have the same calibration system.
 
Affinity

Affinity

Well-Known Member
Full Member
Messages
5,991
Reaction score
1,062
Bingo! When wires are broken that tends to cause problems. I would be very careful trying to get that apart, but it will need soldered.. You can change which scanner your using, scanserver is for both, are you using 4.1 scanserver?
 
Top Bottom