Zenotec select blank changer got stuck!

C

Christian Libanoro

New Member
Hello everyone! I really need your help with this! So we just got our new Wieland select hybrid and milled a bridge with it. Whille giving out the blank (still in the holder) the pressure got too low and the procedure stopped. Now we fixed the the pressure but the machine is still in the middle of changing and wont move anywhere! Does anyone know how to solve this! Im giving my gratitude in advance to anyone who can help me with this! Have a good day!
 
JMN

JMN

Christian Member
Staff member
Donator
Full Member
Hello everyone! I really need your help with this! So we just got our new Wieland select hybrid and milled a bridge with it. Whille giving out the blank (still in the holder) the pressure got too low and the procedure stopped. Now we fixed the the pressure but the machine is still in the middle of changing and wont move anywhere! Does anyone know how to solve this! Im giving my gratitude in advance to anyone who can help me with this! Have a good day!
Off and on may work

Most electromechanical stuff during power on self test(POST) moves all the parts about some and takes them to home positions. Otherwise it don't know where it's stuff is to move them to where you want.
 
Patrick Coon

Patrick Coon

Well-Known Member
Full Member
Had the same thing happen when I got my Hybrid with changer here in Sarasota (don't get me started on not having a good enough compressor, or way too many leaks in our air lines). The fix, as you learned, is to turn the machine off and move it back into position manually. Then when you power on and connect to the CNC software it will find home again, and all should be good.
 
Guest Room
Help Users
  • No one is chatting at the moment.
  • Chat Bot:
    Room has been pruned!
    Chat Bot: Room has been pruned!
    Top Bottom