What am I doing wrong? Exocad Full arch hybrid

Tunajoe

Tunajoe

Member
Full Member
Messages
87
Reaction score
0
I’m in the process of designing a full upper implant supported zirconia hybrid supported on 5 implants.
I’m using a Amann Girrbach Motion 2 mill and their version of Exocad.
Ive done these before, but this case is having issues with the scanning part.
I mounted the case on a AG Artex articulator and chose that in the work up.
when the program gets where I scan the scan bodies it doesn’t prompt me to scan each implant specifically.
It only does one scan and when finished, and prompted to continue, it will take me to the lower arch.

My other cases will prompt me to scan each implant.
what am I doin wrong?
 

Attachments

  • 21D4E2F7-11E2-4DE1-A1F3-61E30A292E4B.jpeg
    21D4E2F7-11E2-4DE1-A1F3-61E30A292E4B.jpeg
    273.3 KB · Views: 39
  • 9BFA0C7F-C6B2-46F5-BEE0-B055A7ADD608.jpeg
    9BFA0C7F-C6B2-46F5-BEE0-B055A7ADD608.jpeg
    215 KB · Views: 27
  • A0B83157-00AB-4111-99C1-755DD001D2C5.jpeg
    A0B83157-00AB-4111-99C1-755DD001D2C5.jpeg
    203.7 KB · Views: 30
  • A161F46A-C669-4971-9C81-50335323AA4F.jpeg
    A161F46A-C669-4971-9C81-50335323AA4F.jpeg
    204.2 KB · Views: 39
Tunajoe

Tunajoe

Member
Full Member
Messages
87
Reaction score
0
Ive tried twice now, and this last time I just tried adding scans and moving the scan body each time till I was able to get all the SB on top of the implants.
when I try and start the design process, the other issue is the software mis aligns the upper arch Much different than what was scanned in the vestibular scan.
Computers! Ugggh!
this should be a piece of cake
 
Tunajoe

Tunajoe

Member
Full Member
Messages
87
Reaction score
0
Thank you Bob from AG!
he figured it out.
I was trimming too much off the scans (which were barely adequate ) and it couldn’t match..
case is milling. 4 1/2 hours!
 

Attachments

  • CB3E0232-3241-48C3-8CEB-46D3A5C5E271.jpeg
    CB3E0232-3241-48C3-8CEB-46D3A5C5E271.jpeg
    334.6 KB · Views: 25
JMN

JMN

Christian Member
Staff member
Full Member
Messages
11,699
Reaction score
1,884
Thank you Bob from AG!
he figured it out.
I was trimming too much off the scans (which were barely adequate ) and it couldn’t match..
case is milling. 4 1/2 hours!
Yeeeaaaa!
 
Z

ztech

Active Member
Full Member
Messages
257
Reaction score
42
Thank you Bob from AG!
he figured it out.
I was trimming too much off the scans (which were barely adequate ) and it couldn’t match..
case is milling. 4 1/2 hours!
Bob is a pretty good guy to know. He's bailed me out several times.
 
Tunajoe

Tunajoe

Member
Full Member
Messages
87
Reaction score
0
Case seated before Christmas.
I had to rush it a bit as I was behind on everything, plus I had a full load of patients.
This was actually a provisional that he will wear till he has a failing implant replaced.
Then I‘ll remake it again.
Hopefully I’ll have no problems with the scanning aspect of it.
Amann Girrbach zirconia, white HT+. Took the whole 25mm puck! 4BA3BE6E-9766-476E-B2DB-50E4C4EF057D.jpeg 734BC422-07C4-4FD3-AC13-FAA9E06A9D49.jpeg
 
M

MolarMania

Member
Full Member
Messages
22
Reaction score
14
I had the same issue. Not being prompted to designate the individual implant position. All implants appeared and disappear simultaneously when using the “on off “ buttons to visualize or hide them. Our issue was solved by Benco CC. wasn’t the trimming issue though Can’t remember what it was. 😣
AG to the rescue. 👏🏻
 
Top Bottom