Splint Designer not showing up in set up page (Design Module)

D

DanD

Member
Full Member
So I downloaded the new Splint Studio yesterday and it's in the C drive in the Programs folder but it doesnt show up in the set up page after selecting Appliance. (Design Module)

I have the Premium 3 Shape licence and it is included.

I installed as administrator and restarted the computer.

Any ideas?
 
JMN

JMN

Christian Member
Staff member
Full Member
So I downloaded the new Splint Studio yesterday and it's in the C drive in the Programs folder but it doesnt show up in the set up page after selecting Appliance. (Design Module)

I have the Premium 3 Shape licence and it is included.

I installed as administrator and restarted the computer.

Any ideas?
I thought you got everything working yesterday when you reinstalled?
Is it that never showed up there or did it stop showing up?
 
OP
D

DanD

Member
Full Member
I thought you got everything working yesterday when you reinstalled?
Is it that never showed up there or did it stop showing up?
It was downloading yesterday so I thought it would work.

I'm guessing at this point the dongle needs to allow it to open up even though it's purchased with that premium program.

I've exhausted everything I can do, I'll have to call 3shape Monday and see if they need to open the dongle pathway.
 
K

Krut1la

Member
Hi! Please check the path in Dental System Control Panel. System Setiings -> Splint Studio
It should point to "C:\Program Files\3Shape\Dental Desktop" or whereever your Dental Desktop is located. Then in the order form you should have Splint Studio along with Appliance Designer
 
Guest Room
Help Users
  • No one is chatting at the moment.
  • Chat Bot:
    Room has been pruned!
    Chat Bot: Room has been pruned!
    Top Bottom