IPS InLine on Multimat NT Press

A

apostolis159

New Member
#1
Hello, new to the forums.

I'm using IPS InLine, and I own a Dentsply Multimat NT Press (not the X model). I also own Vita Vacumat 500 (from my dad's old Vita days).
Unfortunately I cannot get proper results on the Multimat, while on the Vita the result is pretty much ideal.
Both are properly calibrated (silver wire test on both and self calibration on the Vacumat).
I suspect it has something to do with drying/predrying times and temperature on the Multimat, as it has more options than the Vita and I cannot get it to work properly.
Anyone uses the same combo (InLine and Multimat)?
Can you tell me what parameters are you using?

Thanks in advance guys. :)
 
ps2thtec

ps2thtec

Well-Known Member
Donator
Full Member
Ratings
929 11
#2
What parameters? For firing on alloy? Do you have the InLine instruction book. My dentin is fired 10C more on first and 15c more 2nd fire. Hence, 920 and 915C.
 
A

apostolis159

New Member
#3
I have my dentine 1/2 at 920 and 915 as well.
I'm more concerned about the drying and predrying times, as well as predrying temp.
I'd like to know all the parameters others are using.
If I use Ivoclar's stated drying times, the porcelain heats up too fast and cracks.
 
ps2thtec

ps2thtec

Well-Known Member
Donator
Full Member
Ratings
929 11
#5
My predry time is 4min.

Or try distilled water once?
 
Last edited:
Guest Room
Help Users
  • No one is chatting at the moment.
  • Chat Bot:
    Room has been pruned!
    Chat Bot: Room has been pruned!