Crown Bottoms over Ti Bases

L

Labslip

New Member
Full Member
Messages
16
Reaction score
0
Hi All. Long time lurker forced out of hiding.

When creating crown bottoms over Ti Bases in Exocad I’m having trouble getting a tight enough fit. My cement gap is set to zero as is my axial spacing, but the fit is still looser than I would like. I used to set the Axial spacing to a negative number and get good fits but with the Galway build it creates a wacky shape that doesn’t fit.

My reseller has been of little help so I’ve been forced out of my lurker’s hideaway.

Any ideas?
 
CoolHandLuke

CoolHandLuke

Idiot
Full Member
Messages
9,307
Reaction score
1,411
sounds like your mill is overmilling by default.
 
Tayebdental

Tayebdental

Tayeb S. CDT
Full Member
Messages
2,929
Reaction score
470
You mean the zirconia crowns fit over ti bases? It could be incorrect zirconia shrinkage rate also.
 
L

Labslip

New Member
Full Member
Messages
16
Reaction score
0
You mean the zirconia crowns fit over ti bases? It could be incorrect zirconia shrinkage rate also.
Yes, the fit of zirconia crowns over Ti bases is too loose resulting in wobbly crowns. The shrinkage rate of the zi pucks is input for each puck according to the manufacturer's specs.
 
zero_zero

zero_zero

Well-Known Member
Full Member
Messages
5,671
Reaction score
1,397
Just scale down the implant base file a bit, problem solved
 
L

Labslip

New Member
Full Member
Messages
16
Reaction score
0
Just scale down the implant base file a bit, problem solved
Could you be more specific?
The cement gap in the Material Configuration won't go below zero. There's probably a way to unlock it and re-set the minimum but I don't know how to do it. The additional axial spacing is also set to zero. I can set the axial spacing to below zero but that creates a crown that just doesn't fit. It's not a matter of tight or loose, it has odd shapes.
 
zero_zero

zero_zero

Well-Known Member
Full Member
Messages
5,671
Reaction score
1,397
I was talking about the actual file to be scaled down, not possible with settings
 
AGV

AGV

Active Member
Full Member
Messages
167
Reaction score
21
Ti base scanned or library Ti base??
 
L

Labslip

New Member
Full Member
Messages
16
Reaction score
0
I was talking about the actual file to be scaled down, not possible with settings
Is that something I could do with my existing software or would I need to use another program like Meshmixer?
 
zero_zero

zero_zero

Well-Known Member
Full Member
Messages
5,671
Reaction score
1,397
Meshmixer should work
 
L

Labslip

New Member
Full Member
Messages
16
Reaction score
0
Meshmixer should work
I've never used Meshmixer or any other non-dental design programs and was hoping I could solve my problem with the software I already have. It's hard to imagine I'm the only one having this issue.
Anyway, thank you for the response. I appreciate it.
 
F

FASTFNGR

Active Member
Full Member
Messages
309
Reaction score
5
Hi All. Long time lurker forced out of hiding.

When creating crown bottoms over Ti Bases in Exocad I’m having trouble getting a tight enough fit. My cement gap is set to zero as is my axial spacing, but the fit is still looser than I would like. I used to set the Axial spacing to a negative number and get good fits but with the Galway build it creates a wacky shape that doesn’t fit.

My reseller has been of little help so I’ve been forced out of my lurker’s hideaway.

Any ideas?
Does the TI base completely round or it has a straight edge? If it does not it is preferable that you do it. Does your TI has a straight color? I alway make sure mine is up and down and flat edge to make sure it does not turn, and that cures it.
I am thinking also that you are spraying too to be able to scan it? That adds more spacing.
 

Similar threads

Top Bottom