Cracking

sndmn2

sndmn2

Well-Known Member
Full Member
Ratings
276 2
#1
I tried milling out this case twice. Same results each time. Cracked. Its AG Zolid Fx. Multi. Its the first time its happened. Design issues , crown to thick? Anatomy to deep? I cooled as I normally do.
 

Attachments

Last edited:
E

Elías

Member
Full Member
Ratings
2
#2
I had the same problem with all zirconium between 600 and 700 Mpa. In all my crowns with channel access. We solved the problem using 900 Mpa zirconium.


Enviado desde mi iPhone utilizando Tapatalk
 
user name

user name

Well-Known Member
Donator
Full Member
Ratings
3,545 44
#3
Could be your tool is bumping the side for the screw channel. I always smooth the edge of the occlusal entrance to the channel.
 
DanM

DanM

Member
Full Member
Ratings
42
#5
I use Fx often and works great regardless of thickness. I think like username said, the only time I've seen it when I had funny access and was trying to mill with 5x. I suspected the bur cracked it. That situation I turned off 5x and it turned out fine.
 
DanM

DanM

Member
Full Member
Ratings
42
#6
Are you marking depth limit and insertion directions from top and bottom in CAM?
 
Car 54

Car 54

Well-Known Member
Full Member
Ratings
2,359 26
#7
In 3Shape you can create an occlusal bevel to help with any corner that the bur may bump into, as Bob suggested.
 
Car 54

Car 54

Well-Known Member
Full Member
Ratings
2,359 26
#9
When you add the hole in 3Shape there is a setting I was shown by support to create the bevel, but since I only do cementable implant crowns (as of now) I didn't write it down.
Call Core3d and they'll gladly show you like they did me, unless Sevan or someone else stops by.

The other nice thing about that occlusal bevel is that it helps create a smooth "edge" compared to a sharp corner that could chip?
 
user name

user name

Well-Known Member
Donator
Full Member
Ratings
3,545 44
#10
...and it makes it much nicer for the Dr to fill with composite and not have to blend into a sharp edge.
 
DanM

DanM

Member
Full Member
Ratings
42
#17
Hmm is it hole filet? I thought I remembered bevel during assembly but I don't see it now. Went through 4 libraries, on version 2017. Maybe it changed?
 
Car 54

Car 54

Well-Known Member
Full Member
Ratings
2,359 26
#18
Hmm is it hole filet? I thought I remembered bevel during assembly but I don't see it now. Went through 4 libraries, on version 2017. Maybe it changed?
I believe I was on 17.2 when they showed me, maybe 16? But it was there, somewhere.
 
Guest Room
Help Users
  • No one is chatting at the moment.
  • Chat Bot:
    Room has been pruned!
    Chat Bot: Room has been pruned!