Couldn't open Exocad and cant detect dongle inserted

D

DentalLabLSB

New Member
Messages
1
Reaction score
0
Hi, Im new to Exocad and currently still in learning phase.
I had been facing issue of the dongle inserted cannot be detected sometime, sometime it does work and all exocad program run smooth, and next day this can happen with no where else i can proceed other than dentaldb. It will appear 'license problem, please insert dongle and restart the application', but the dongle placement had never been touched since the last time it worked fine from planning a new case design and even milling the zirconia crown and bridges, dongle had light appearing as well.
I had tried changing different USB port or even restarting the application or computer, but it had no use.

I googled and saw can try ask for replacement with name and seriel number, but cant seem to get the dongle serial number as well since i cant open the dentalcad or any other app in exocad currently.

I do not know the current exocad version, license type, or even the seriel number and any info about this, the owner of the lab purchased it years ago and also not so sure. The seller is currently unavailable to contact and now im unsure how to solve.

We tried using other computer with higher specs by copying the exocad file and using the dongle but it couldnt start the app, only dentaldb allowed. Is there any ways to allow new pc to use Exocad as alternative if assuming the current computer have issue detecting the dongle? i see some people say exocad can be used in multiple pc as long as there is the dongle, but some post says there are limit in authorize device for it?

Any suggestion or advice for my current situation? What i could try or needed to check at least?
Sincerely appreciate for any kind souls to help out...
 

Similar threads

E
Replies
1
Views
132
erzdaemon
E
R
Replies
28
Views
2K
biodentg
apostolis159
Replies
5
Views
724
Coolmdl
C
Top Bottom