Changing mesh sharpness

tehnik

tehnik

Active Member
Full Member
Hello!

How can I change the sharpness of the scanned stl file? It is currently quite smooth and we would like to reduce the smoothness in the settings.
 
zero_zero

zero_zero

Well-Known Member
Full Member
Look at the point cloud, it can be re-meshed in meshlab... unfortunately it won't give you more detail even tho the software could subdivide and interpolate between adjacent points
 
CoolHandLuke

CoolHandLuke

40% titanium
Staff member
Full Member
should be a slider called Decimation, or a slider called File size. if its set all the way down you get scans at or under 1Mb, and all the way up, over 500Mb each. turn it up a tad.
 
OP
tehnik

tehnik

Active Member
Full Member
I can change the parameter in advanced settings...it goes down to 0,01 but every time I load new project, it is 0,05 and when I close the software and reopen, it has the old value of 0,065. So is the 0,05 lowest? Why does it reset the value? I am using DOF HD.
 

Attachments

Last edited:
OP
tehnik

tehnik

Active Member
Full Member
the scanned file is sharp and there are all the forms clearly visible and the second it converts it to .stl it goes smooth.... and it is too smooth in certain preparations.
 
2thm8kr

2thm8kr

Beanosavedmysociallife
Full Member
Have you turned the resolution and file size up? After all scans are matched click on the small blue triangle in the menu window next to each mesh type.
 
OP
tehnik

tehnik

Active Member
Full Member
If I change it in the advanced settings, then the resolution and file size are on the maximum on the menu so It should stay that way, but after every restart it is still back at the original parameters.
 
JMN

JMN

Christian Member
Staff member
Full Member
If I change it in the advanced settings, then the resolution and file size are on the maximum on the menu so It should stay that way, but after every restart it is still back at the original parameters.
Perhaps you need to change it in the options and save it as default as it is reverting to what it thinks your default request is.
 
Private conversations
Help Users
    You haven't joined any rooms.
    Top Bottom