Articulator with Pins -- Occlusion Open by 1mm

G

giedental

New Member
Full Member
Messages
12
Reaction score
0
Using 3Shape v2021. When I add any of the articulator options that include "pins", I've been getting a discrepancy between what I see on screen vs. what I get printed out. On screen, the occlusion is correct; but when I print them out, it's almost seems as if the pins are printing with an extra 1mm and the bite stays open.

Anyone come across a similar issue? Will be calling Argen later today, but I just know they'll give me the run-around since this sounds like a printing related issue, even though we've got no issues with our dies, models, analog placement inside models, etc...

Also, if anyone has a library for articulators with pins that they think work great I would be very grateful to try something different.
 
E

erzdaemon

Member
Full Member
Messages
88
Reaction score
0
We have a bug in 2022 Model Builder ( unsolved by 3shape for more than 1.5 years although confirmed bug by 3shape support) where the original 3shape articulator "jumps" to incorrect height.

In our case it looks like after clicking/positioning the articulator, it forgets/bugs out to enforce the 32mm articulator height.

You can check that by chosing another articulator then switch back. Then do 1 click and watch carefully if anything changes.
In your case where occlusion is open, the opposing pins would "penetrate" each other, in our case it is the opposite and the connectors move away from each other.

Workaround for us is to do the Positioning first, then chose another articulator and switch back to the wanted articulator again .
Then CLICK ON "NEXT" Without clicking anywhere else!

Another Place to look for maybe be the Articulator settings in Dental System Control Panel > Digital Model > Articulator Interfaces > there chose your articulator.

Good Luck
 
Last edited:

Similar threads

Top Bottom