3Shpae failed to morph anatomy to its die interface

R

Remote

New Member
Full Member
Messages
14
Reaction score
0
Hi guys,

Any suggestions what can I do with a morph anatomy error in 3shape? I can't solve this for days...
I tried to redesign the anatomy for a 100 times to place closer to the interface, I tried to rescan, to refine the scans, to cut out the scan bodies before designin... nothing seems to solve it.

I would appreciate any help,
Thanks
 

Attachments

  • hiba.png
    hiba.png
    386.2 KB · Views: 11
  • hiba2.png
    hiba2.png
    292.5 KB · Views: 11
Brett Hansen CDT

Brett Hansen CDT

Well-Known Member
Full Member
Messages
1,094
Reaction score
102
I've run into this before also. A few things you can try that you may have already tried. Morph the design to be as close to the margin as possible. Change the cement gap and extra cement gap settings. If neither of those work, call your 3Shape support. If your 3Shape tech support isnt good or is nonexistant, I would join the 3Shape Study Group on Facebook. There is no better place on the internet to find solutions to 3Shape issues than that FB group.
 
Car 54

Car 54

Well-Known Member
Full Member
Messages
6,365
Reaction score
1,122
Did you try re-marking the margins, jut enough for 3Shape to reorientate the morphing to that new margin?
 
Last edited:
npdynamite

npdynamite

Member
Full Member
Messages
91
Reaction score
0
From this image I would say you need your design to be closer to your margins, but it also sounds like you may have already tried that. a clearer screenshot could be helpful. Also what specific product are you designing? it looks like you are in the abutment module. Are you trying to design a separate crown over an abutment that you already designed or are you designing something screw retained?
 
Top Bottom