3Shape Communicate. "Color has not been set" unable to accept scans. What am i missing?

B

bentwire42

Member
Full Member
Messages
16
Reaction score
0
This is something i have not come across on 3shape. (just learning the software) Normally i can just accept job and the scans get transferred to the orders tab. What settings have i not checked, just need the upper and lower scans from this case. Thank you!
 
rkm rdt

rkm rdt

Well-Known Member
Full Member
Messages
20,538
Reaction score
3,288
Set up the order manually and import the files.
 
T

TeethWarlock

Member
Messages
2
Reaction score
0
Make sure the material that comes from clinic has a "Force color selection" toggled off in your Control Panel. It happens when clinic and lab material has a difference in this setting. This was addressed in Dental System 2022 that will be released in couple of weeks.
 
B

bentwire42

Member
Full Member
Messages
16
Reaction score
0
HI, thanks for the help. Are you able to be a bit more specific? The scans have already been sent, I just want to accept the job into the order tab so I can then export the STL files to use in another software. Normally I can accept right away and the job is transferred to the orders tab.

3shape.png
3shape1.png
 
S

sirmorty

Active Member
Full Member
Messages
527
Reaction score
37
You need to select the shade/ color of each coping.

When you left click on the tooth it should bring up a drop down menu on the right side which has color as one of the options.
 
T

TeethWarlock

Member
Messages
2
Reaction score
0
HI, thanks for the help. Are you able to be a bit more specific? The scans have already been sent, I just want to accept the job into the order tab so I can then export the STL files to use in another software. Normally I can accept right away and the job is transferred to the orders tab.
The setting is in the Control Panel, under Materials tab:


If it is disabled, it means it is protected by the manufacturer.
In this case as a previous reply suggests, you can do it in the order form.
Just select your indication, hover the cursor over "+" sign and set the color you need:
 
Top Bottom